Site Information *IMPORTANT

Hi everyone,
Over the next few days, I am going to be trying to archive our old Wordpress site. By doing so, I will be disabling the single sign on feature that allows us to login using our Wordpress login information. As such, some of you might have trouble logging back on after the change is made.
If you have trouble logging on after the change is made, please email me at chris@chrislail.net or send me a text or whats app message at 703-254-6495.

I’ll get you back up and running as soon as possible.

Hi all. I disabled SSO tonight. Please let me know if you are not able to log on. Details above.

I seem to have stayed logged in OK, if you don’t receive this message then something went wrong :grin:

Did you try logging out and logging back in? I think we are good, but who knows.

how can I change my displayed user name :joy:
I dont know what is going on with my username since changed to forum.monchismen.com

I’ve got a problem that the site doesn’t load on Samsung Galaxy Tab 10. Works ok on mobile and home PC. It just loads up like normal and then nothing, just a blank grey screen. All my other bookmarks work OK, it started to happen about a month ago.

How are you navigating to it from Galaxy? Are you using a browser? Stock browser or something else? If you are using a bookmark, can you navigate to a browser and then enter the url? I’ll try to replicate on a tablet here when you answer.

In the stock browser, no matter how you navigate to it, it doesn’t work.
Using Chrome it works although it comes up with the same grey screen and freezes for a few seconds, then everything appears and all functions ok. So no need to worry as far as I’m concerned, I only raised the matter in case you were losing some traffic.

I appreciate you bringing it to my attention. Can you send me some screen shots?